返回列表 發帖

如何在 IE 8 執行 HTML5

HTML 5 將會是以後的網上標準, 但使用 IE 的用家必須用 IE 9 才可以使用 HTML 5 的各項功能. 然而, Microsoft 卻只容許 Windows Vista 或 Windows 7 的用戶安裝/更新至 IE 9 ---- 即是 Windows XP 的用戶是不能安裝 IE 9 的.

當然, 凡事都有 "alternatives", 你可以索性不用 IE (用 Safari / Firefox), 但若你 "堅持" 使用 IE 而你的 Windows 只是 Windows XP, 你可以安裝 "Chrome Frame Plugin for IE" , 便可以在 IE 8 及 Windows XP 的環境使用 HTML 5 了.

詳情如下 :
http://code.google.com/intl/zh-TW/chrome/chromeframe/

不過一件事要提及是有關的 HTML 5 網頁要加入下列句式才可 (我相信絕大部份 HTML 5 程式編寫員都會加入, 所以不用擔心):

X-UA-Compatible: chrome=1

詳情如下 :

http://www.chromium.org/develope ... ame-getting-started
Enjoy....
Createch

返回列表